Apache Tomcatに脆弱性(CVE-2026-65927)
概要
Apache Tomcatに脆弱性が確認されました。
バージョン 8.5.0 以上 9.0.121 未満、10.1.0 以上 10.1.58 未満、11.0.0 以上 11.0.25 未満に影響があります。
修正版 9.0.121 / 10.1.58 / 11.0.25 への更新が推奨されます。
脆弱性の基本情報
| 脆弱性ID | CVE-2026-65927 |
|---|---|
| 脆弱性の種類 | CWE-193 |
| 危険度 | 高 |
| CVSSスコア |
7.5(CVSS v3.1) CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H |
| 公開日 | 2026年8月25日 |
| 更新日 | 2026年8月27日 |
影響を受ける製品
| 製品 | 影響を受けるバージョン | 修正版 | 出典 |
|---|---|---|---|
| Apache Tomcat |
8.5.0 以上 9.0.121 未満、10.1.0 以上 10.1.58 未満、11.0.0 以上 11.0.25 未満 | 9.0.121 / 10.1.58 / 11.0.25 | NVD(National Vulnerability Database / NIST) |
推奨対応
- Apache Tomcatを、ご利用中の系列に対応する修正版(9.0.121 / 10.1.58 / 11.0.25)またはそれ以降の公式最新版へ更新してください。
情報元の原文
NVD(National Vulnerability Database / NIST)
Off-by-one Error vulnerability in Apache Tomcat impacting the [N] flag on the rewrite valves causes rewrite processing to restart at the second rule rather than the first rule.
This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120.
The following versions were EOL at the time the CVE was created but are
known to be affected: from 8.5.0 through 8.5.100. Other unsupported versions may also be affected.
Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121 which fix the issue.
利用条件:米国政府の著作物(パブリックドメイン)・原文のまま掲載
Copyright 1999-2026 The MITRE Corporation
CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE®). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy.
情報元
- NVD(National Vulnerability Database / NIST)
https://nvd.nist.gov/vuln/detail/CVE-2026-65927