GUARD SAGAS

Apache Tomcatに不適切な認可の脆弱性(CVE-2026-68525)

公開日 更新日 危険度:重大

概要

Apache Tomcatに不適切な認可の脆弱性が確認されました。

バージョン 11.0.0-M1 以上 11.0.25 未満、10.1.0-M1 以上 10.1.58 未満、9.0.0-M1 以上 9.0.121 未満、8.5.0 以上 8.5.100 以下、7.0.0 以上 7.0.109 以下に影響があります。

修正版 11.0.25 / 10.1.58 / 9.0.121 への更新が推奨されます。

脆弱性の基本情報

脆弱性ID CVE-2026-68525
GHSA-h3x4-894j-xpx5
BIT-tomcat-2026-68525
脆弱性の種類不適切な認可 (CWE-863)
危険度重大
CVSSスコア 9.1(CVSS v3.x) 評価元:OSV.dev
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
公開日2026年8月26日
更新日2026年9月11日

影響を受ける製品

製品影響を受けるバージョン修正版出典
Apache Tomcat
サーバー
11.0.0-M1 以上 11.0.25 未満、10.1.0-M1 以上 10.1.58 未満、9.0.0-M1 以上 9.0.121 未満、8.5.0 以上 8.5.100 以下、7.0.0 以上 7.0.109 以下 11.0.25 / 10.1.58 / 9.0.121 OSV.dev

推奨対応

  • Apache Tomcatを、ご利用中の系列に対応する修正版(11.0.25 / 10.1.58 / 9.0.121)またはそれ以降の公式最新版へ更新してください。

情報元の原文

OSV.dev(GitHub Advisory Database) GHSA-h3x4-894j-xpx5

Apache Tomcat's FORM authentication process has an Incorrect Authorization vulnerability

Incorrect Authorization vulnerability in Apache Tomcat's FORM authentication process allows the bypassing of a security constraint that limits user has access to a resource POST but not GET. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fixes the issue.
利用条件:CC BY 4.0
出典: GitHub Advisory Database(OSV.dev 経由で取得)。原文のまま掲載(改変なし)
NVD(National Vulnerability Database / NIST) CVE-2026-68525
Incorrect Authorization vulnerability in Apache Tomcat's FORM authentication process allows the bypassing of a security constraint that limits user has access to a resource POST but not GET. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fixes the issue.
利用条件:米国政府の著作物(パブリックドメイン)・原文のまま掲載
Copyright 1999-2026 The MITRE Corporation
CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE®). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy.

情報元

This product uses data from the NVD API but is not endorsed or certified by the NVD.

(本サイトは NVD API のデータを利用していますが、NVD による推奨・認定を受けたものではありません。)

このページは各情報源から定期取得した情報を自動で掲載しています。日本語の表示は取得済みのデータ(製品・影響バージョン・修正版・CVSS 等)から定型文で作成しており、AIによる生成・翻訳は行っていません。取得できていない情報は表示していません。最新の情報は情報元でご確認ください。

あなたのサイトは大丈夫ですか?

GUARD SAGAS の無料診断で、CMS・サーバーのバージョンや既知の脆弱性への該当状況を確認できます。

無料診断をはじめる

← 脆弱性情報の一覧へ